Descargas automáticas con Stripe – Script PHP independiente

 Descargas automáticas con Stripe - Script PHP independiente

DEMOSTRACIÓN Y DESCARGA

Stripe Instant Downloads es un poderoso widget que permite vender archivos y aceptar las principales tarjetas de crédito (a través de Stripe). El flujo de trabajo se maneja con un botón inteligente CSS3: el cliente hace clic en el botón, envía detalles de la tarjeta de crédito y obtiene un enlace de descarga temporal encriptado al instante. El flujo de trabajo es bastante simple. Este script php te permite usar el complemento en cualquier sitio web.


Características

  • Monetiza tu sitio web: vende archivos con facilidad.
  • Acepta las principales tarjetas de crédito: acepta tarjetas Visa, MasterCard, American Express, Discover, Diner’s Club y JCB a través de Stripe.
  • Botón Smart CSS3: el flujo de trabajo se maneja con un solo botón.
  • Compatible con X-Sendfile: descarga archivos enormes a través del modo X-Sendfile si el módulo mod_xsendfile está instalado en tu servidor.
  • Enlaces temporales de descarga: el complemento genera un enlace cifrado que es válido por tiempo limitado.
  • Configuración mínima: no hay páginas de configuración más complicadas.

¿Cómo instalar este paquete?

  1. Descomprime el archivo descargado y sube archivos a tu servidor.
  2. Abrir el script en tu navegador – El asistente de instalación se iniciará automáticamente.
  3. El asistente pide un par de preguntas. Nada especial: parámetros de MySQL y credenciales de administrador para acceder al Panel de administración del sistema.
  4. Una vez que hayas terminado, ve a Panel de control y haz clic en el cuadro “Descargas directas de Stripe” en la sección “Complementos instalados”. Activa el plugin.
  5. Una vez activado el plugin,  agrega los elementos relevante al menú del lado izquierdo.
  6. Encuentra el submenú “Cómo usar”. Explica cómo insertar el plugin en tu sitio web, nada complicado, solo pega un par de fragmentos JS y HTML.

¿Cuáles son los requisitos del servidor?

Tu servidor debe cumplir los siguientes requisitos.

  • PHP versión 5.3 o superior.
  • MySQL versión 5.0 o superior.

DEMOSTRACIÓN Y DESCARGA